Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Re: Nvidia GFX kernel modules for older 11.1-kernel 2.6.27.7-9, anywhere?
  • From: Manfred Hollstein <manfred@xxxxxxxxxxxxxxxxx>
  • Date: Mon, 29 Jun 2009 18:12:00 +0200
  • Message-id: <20090629161200.GC8100@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Mon, 29 Jun 2009, 17:51:07 +0200, Joachim Schrod wrote:
On Mon, 29 Jun 2009, 14:04:04 +0200, Joachim Schrod wrote:
[...]
Dunno for how long it'll work, but the following site helped me:


<http://www.insecure.ws/2008/10/20/vmware-specific-specific-55x-and-kernel-2627>

That's the patch I'm using that works on 2.6.27.7. Starting with
the upgrade to 2.6.27.21 (and now 2.6.27.23), Windows clients use
100% CPU time all the time. Linux clients are OK. Windows clients
also have serious problems with clock thrift.

Between 2.6.27.7 and 2.6.27.21/2.6.27.23 are quite some changes in
SUSE's kernel config that concern the clock, virtualization, and
others, IIRC. Maybe if one changes some of them back, it might work
again.

But my next step will probably be to try Workstation 6.5 on a trial
system and see if it has the same problem or not. Actually, the
NVidia setup is one of the few things missing to get a new
workstation working so that I can use the old ones for such
experiments... ;-)

FWIW, I've switched to WS 6.5 in the meantime, too, because I felt
rather unsafe due to VMware potentially pushing their 2.x server
solution more than fixing the 1.x version...

Joachim

Cheers.

l8er
manfred
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >