Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] memtest86+ .. Recent bad memory for OCZ? Anyone else? [slightly ot]
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Sat, 27 Jun 2009 22:56:54 -0500
  • Message-id: <200906272256.54862.drankinatty@xxxxxxxxxxxxxxxxxx>
On Thursday 11 June 2009 08:11:30 pm Andrew Joakimsen wrote:

And of course, if you have multiple pairs of bad RAM I would be
inclined to check the mainboard and CPU (recent AMDs have the memory
controller on the CPU -- I walked barefoot accross a carpet with a CPU
in my hand and it never worked in dual-channel mode again!)

I must be lucky messing with processors. I am careful with all components, but
that is usually limited to grounding myself by touching the bare metal of the
power supply while the power cord is still attached, removing power, give a 30
sec. bleed down for residual power, then just rip the processor out, spray it
down with WD-40 to remove all the old thermal paste, etc, clean up the excess
WD-40 with a paper towel, hit it with a small blast of WD again, then take a
Q-tip for final clean up of the chip and then use a soft cotton cloth to
eliminate any dust/lent (an old t-shirt works fine, or old "cotton flour sack"
dish towel) and then reinstall.

Probably 20 or so processor replacements and they all still work (knocking
loudly on wood ;-)

--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >