Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Re: Hardware problem
  • From: David Haller <opensuse@xxxxxxxxxx>
  • Date: Wed, 24 Jun 2009 14:28:05 +0200
  • Message-id: <20090624122805.GA3444@xxxxxxxxxxxxxxxxxx>
Hello,

On Tue, 23 Jun 2009, Greg Freemyer wrote:
On Tue, Jun 23, 2009 at 11:18 AM, David Haller<opensuse@xxxxxxxxxx> wrote:
[..]
I doubt that'll help. The next lower limit I know of below 1TB is
137GB (128 * 2^30 B / GiBiBytes). And I use 4 IDE drives over that up
to 500 GB on a MoBo from 2000 (BIOS Release: 11/17/99!), AMD-756
[Viper] IDE controller. The BIOS shows the drives as 136GB, but no
problems under Linux (haven't used Windows with those drives
though).

Logically I agree, but my real world experience differs.

I know that we had a number of SIL sata controllers that worked with
500GB drives fine and failed to work with 1 TB drives. I don't recall
if they worked with 750 GB drives or not. We got a firmware update
from SIL and updated our cards so I can no longer test that.

*ick* Well, I have a 1.5 TB Disk on a SiL 3114 Controller. And AFAIR,
there is no general / inherent limit like at 8GiB, 128GiB, 2TiB ...
Of course there may be broken HW/firmware and whatnot with arbitrary
limits.

-dnh

--
When in doubt, debug-on-entry the function you least suspect have
anything to do with something.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >