Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] VMware Server 2.0.1
  • From: John Bennett <hornetster@xxxxxxxxx>
  • Date: Sun, 21 Jun 2009 18:52:59 +1000
  • Message-id: <4A3DF4EB.9030100@xxxxxxxxx>
Juan Pablo Romero Méndez wrote:
Hello all,

I'm about to install linux in a small server. Normally I'd go for
opensuse, which is the distribution I'm most familiar with, and
generally like it. The problem is that in my house machine with
opensuse 11.1 I've been unable to use VMware Server 2.0.1. I've tried
all manner of things, searched internet forums and lost several hours
with no success. And for the server in question I do need VMware
server working.

Can some please confirm that VMware server 2 does not run in opensuse
11.1 "out of the box"?.

That would avoid me wasting more time and I'd install something else
instead (ubuntu?)

Regards,

Juan Pablo

Running 11.1, fairly standard, with normal updates, but running KDE4.2
from factory. VMWare 2.0.0 works fine (although I did get an error after
the latest kernel update, but still working OK.)
John.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >