Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] which packages do I need?
  • From: Manfred Hollstein <manfred@xxxxxxxxxxxxxxxxx>
  • Date: Fri, 19 Jun 2009 20:39:07 +0200
  • Message-id: <20090619183907.GB10501@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi Mitch,

On Fri, 19 Jun 2009, 20:08:41 +0200, Mitch Claborn wrote:

Yeah, that's probably where he got the transcode-1.1.0-0.pm.2.i686.rpm
from. Mitch, you need to add the packman repo as an additional
repository and then use zypper/yast to install the transcode package;
they'll add any required packages for that transaction.



What is the URL for that repository?

You'll find all details in the packman FAQ at:

<http://wiki.links2linux.de/wiki/PackMan:FAQ_(en)>

What priority do you suggest I set
for it?

That really depends... Packman contains several packages which may
conflict with the ones from the openSUSE distribution, so, if you want
everything from Packman instead of oS, then you should set it to a
priority lower (numerically) than the oS base/update repos; if you want
to use oS mostly, you should set packman to a higher (numerically)
priority than oS base/update.

mitch

HTH, cheers.

manfred

PS: Please no private e-mail next time; this stuff should go over the
mailing list.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >