Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Java plugin not working in 64-bit Firefox?
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Tue, 16 Jun 2009 14:32:23 +0200
  • Message-id: <e29967880906160532s1a022069x750125f3e5d2a978@xxxxxxxxxxxxxx>
Sun recently released a 64-bit Java plugin, Not sure about openSUSE
11.0 but for 11.1 I was able to get it through YaST:
java-1_6_0-sun-plugin 1.6.0.u13-0.1.1-x86_64, in the updates repo. It
would not be a bad idea to remove any "OpenJDK" or "IcedTea" packages
you have installed at the same time.


Well.... the 1.7 (IcedTea) package was the only one I could convince
to work with FF3. I had previously installed 1.5 plus the 1.5
plugin... didn't work. Did the same with the 1.6 Java plyus plugin...
still didn't work.. then I tried 1.7.. still no go. This is with
installing only one release at a time, removing the older release each
time. Then I tried all 3 at the same time using the setup tools to
switch between... this when things "started to work"... using 1.6 for
Java, and 1.7 IcedTea for the plugin. Weird... makes little sense.

All through this I've been comparing settings (browser and otherwise)
with 2 other 32 bit installs I'm using.

For now.. it seems to be working in all the testing I've done today.

C.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups