Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
[opensuse] Install OpenOffice 3.1
  • From: Thomas Blasejewicz <thomas@xxxxxxxxxxxxx>
  • Date: Mon, 15 Jun 2009 01:09:41 +0900
  • Message-id: <4A3520C5.7080705@xxxxxxxxxxxxx>
Good evening
I installed after very much trouble finally 10.3 (old computer with
limited resources) and tried to install
"new dictionaries" for OO. Dictionary download worked (somehow), but
then I got a message, telling me,
that those dictionaries work only with OO3.x

Downloaded OO 3.x
fiddling around with the downloaded package I (maybe!) succeeded in
unpacking it.
But unpacking means, I get in the specified directory zillions of
files/folders that don't do anything.
Somewhere - following a wild guess - I clicked on something that looked
like it might do something.
Started to install -> but then tells me I need JRE, and the currently
installed verion is broken.

Trying to use YaST: Software management -> Search
no matter what keyword I enter, I always get "no such files" .
But the downloaded file is right in front of my nose on the desktop.

How DO I proceed with the installation???
(I have downloaded a few dictionaries that would require (I presume) the
same procedure.)

I don't want to be negative, but under Windows all I had to do to
install OpenOffice was to click on the relevant icon.
Why then do I have to struggle for weeks to get it done under Linux?

I appreciate any help.
Thank you.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups