Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
[opensuse] 10.3 Repo Failure - Nvidia
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Fri, 12 Jun 2009 20:27:06 -0500
  • Message-id: <4A33006A.9030708@xxxxxxxxxxxxxxxxxx>
Peter, List:

More failures with the repositories for 10.3. Attempting to update the
nvidia
driver, the following occurred:

Downloading package nvidia-gfxG01-kmp-bigsmp-173.14.18_2.6.22.19_0.2-0.1.i586,
2.4 M (7.6 M unpacked)
Downloading: nvidia-gfxG01-kmp-bigsmp-173.14.18_2.6.22.19_0.2-0.1.i586.rpm

* Downloading

Problem downloading the package file from the repository:

File ./i586/nvidia-gfxG01-kmp-bigsmp-173.14.18_2.6.22.19_0.2-0.1.i586.rpm not
found on media: http://download.nvidia.com/opensuse/10.3

Please, see the above error message to for a hint.

I was in the middle of an update and didn't have time to investigate
further,
I just had to disable the nvidia repository and continue. This just occurred,
so you may still get the same error if you try now. I tried twice, same result:

Sat Jun 13 01:26:51 UTC 2009

--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >