Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] cannot compile NVIDIA driver on XEN [was unable to compile]
  • From: "Ciro Iriarte" <cyruspy@xxxxxxxxx>
  • Date: Mon, 22 Sep 2008 13:01:20 -0400
  • Message-id: <a998a0140809221001n5154b055u421cc46d12ce88e5@xxxxxxxxxxxxxx>
2008/9/22 Jan Kalcic <jandot@xxxxxxxxxxxxxx>:


Carlos E. R. wrote:


The Monday 2008-09-22 at 10:00 +0200, Jan Kalcic wrote:

No answer so far could mean no solution about it?

Or nobody knows, or nobody who knows has seen it.

Your question is specific to XEN and NVidia, not compiling, so the people
that know about those two things might not even read a problem about
"compilation". I was also misled, I thought it was a problem about
compilation in general.

Sorry :-)

-- Cheers,
Carlos E. R.

It's true. Actually I thought in same way when I posted it, but opposite.
:-) Talking about XEN and NVIDIA could be too wide, instead reporting the
error I get when compile is more specific as the error is about not finding
the kernel version.

But you could be right. I eventually get the opposite.

Thanks,
Jan

It's not supported. There was a patch for an old version of the
driver, but didn't work anymore last time I checked...

Regards,
Ciro
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >