Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
[opensuse] KDE 4.1.1 update conflicts
This morning, when trying to update KDE 4.1.1 as i always do every Sat, i get
hit with dependecy errors:
#### YaST2 conflicts list - generated 2008-09-20 07:17:11 ####

nothing provides libqt4-x11 >= 4.4.2 needed by kdelibs4-4.1.1-52.2.x86_64

[ ] do not install kdelibs4-4.1.1-52.2.x86_64


nothing provides libqt4-x11 >= 4.4.2 needed by
kdebase4-runtime-4.1.1-48.2.x86_64

[ ] do not install kdebase4-runtime-4.1.1-48.2.x86_64


nothing provides libqt4 >= 4.4.2 needed by phonon-4.2.0-11.7.x86_64

[ ] do not install phonon-4.2.0-11.7.x86_64



#### YaST2 conflicts list END ###

I am in yast->software management and the repo is
http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/,
i click package update is newer exists, then these errors. Is this a known
problem and how to correct it?
Use 11.0 with kde 4.1.1 x86 64
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups