Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] KDE3 depends on KDE4?
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Fri, 19 Sep 2008 22:56:25 +0200 (CEST)
  • Message-id: <alpine.LSU.2.00.0809192255330.18331@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Friday 2008-09-19 at 12:45 -0400, Larry Stotler wrote:

Removing KDE4 was a HUGE hassle, as I exsperienced last time. I
finally got most of it, but this was interesting:

kdebase3-3.5.9-65.2.i586 REQUIRES kdebase4-workspace-ksysguard

Why is that I wonder?

SInce the devs are going to keep KDE3 in 11.1, I really hope they do
more work to seperate the 2 versions. I really see no reason why a
lot of KDE4 apps are selected when you install KDE3. Having both
libraries running is wasting resources, especially on lower end
systems. It's no wonder that KDE4 shows better usage than KDE3 if
KDE3 is having to keep KDE4 libraries running.

Open a bugzilla, if you want the devs to see this question.

- -- Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkjUEfsACgkQtTMYHG2NR9XD9wCeP0mndulZLCgLr477TJB2GCCS
BiAAn3GANXR9m7sJuABNnrY51v5w4Wds
=mUkX
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups