Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
[opensuse] Prism 2 no longer works with 11.0
  • From: "Larry Stotler" <larrystotler@xxxxxxxxx>
  • Date: Thu, 18 Sep 2008 15:36:52 -0400
  • Message-id: <9bb996600809181236l3c3a6de7t85f8db800e7bcb8b@xxxxxxxxxxxxxx>
I have an old Microsoft MN-510 USB 802.11b adapter that is based on a
Prism2 chipset. It works fine under 10.2. When I tried it under
11.0, I got this:

Thinkpad X21 P3/700 - Kernel oops - Will have to try to post it when I
get more time.
Thinkpad A22p P3/1Ghz - Shows it ok in dmesg, but claims the drivers
or firmware are missing
Celeron E1200 1.6( @3.2Ghz) - Shows it ok in dmesg, but claims the
drivers or firmware are missing.

I tried to use the linux-wlan source, but kernels newer than 2.6.24.x
aren't supported.....

Also, when I unplug it and try to plug it back in, it lights up but
then turns off.

Anyway, if anyone has any ideas, I'm all ears. Thanx
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups