Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] KDE3 depends on KDE4?
  • From: "Larry Stotler" <larrystotler@xxxxxxxxx>
  • Date: Thu, 18 Sep 2008 09:43:18 -0400
  • Message-id: <9bb996600809180643h410e5a78h316ce778a992bd3c@xxxxxxxxxxxxxx>
On Thu, Sep 18, 2008 at 9:01 AM, Christoph Bartoschek
<bartoschek@xxxxxxxxxxxxxx> wrote:
I've seen that there are some kde4 packages on my system although I only want
to have kde3 installed till I can switch completely. However uninstalling
them did not work because of some strange dependencies:

Yeah, I complained about that as well. A lot of KDE4 packages are
installed by default on a KDE3 install.

Is there a reason for this?

And I can't see any reason for it other than maybe they want us to
test these packages..... :-)

I hope they get this sorted out for 11.1. I think that's part of the
reason why KDE3 takes up so much RAM is that if you use any qt4
apps(like the current network manager) you are loading both sets of
libraries....
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups