Mailinglist Archive: opensuse (1695 mails)

< Previous Next >
Re: [opensuse] unable to compile
  • From: Jan Kalcic <jandot@xxxxxxxxxxxxxx>
  • Date: Thu, 18 Sep 2008 14:34:53 +0200
  • Message-id: <48D24AED.7080005@xxxxxxxxxxxxxx>


Carlos E. R. wrote:


The Thursday 2008-09-18 at 14:10 +0200, Jan Kalcic wrote:

openSUSE 11 x86-64, 2.6.25.9-0.2-xen, kernel-source-2.6.25.9-0.2 when I
try to compile a new NVIDIA driver (following the article about
NVIDIA/XEN on opensuse.org) I get the error

Unable to determine the target kernel version

Any ideas?

Link to page, and driver version?

-- Cheers,
Carlos E. R.

Here they are..

http://en.opensuse.org/Use_Nvidia_driver_with_Xen

NVIDIA-Linux-x86_64-1.0-9631-pkg2.run this seems to be the last one working with Xen.

Thanks,
Jan
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups