Mailinglist Archive: opensuse (3251 mails)

< Previous Next >
Re: [opensuse] Getting SSH to Work
  • From: "John Andersen" <jsamyth@xxxxxxxxx>
  • Date: Fri, 6 Jun 2008 11:37:42 -0700
  • Message-id: <60fb01490806061137h7c0ab69cp7d25cce002e25a34@xxxxxxxxxxxxxx>
On Fri, Jun 6, 2008 at 7:37 AM, Rick Bilonick <rab@xxxxxxxxxxxx> wrote:

On Fri, 2008-06-06 at 10:05 -0400, james Wright wrote:
On Fri, Jun 6, 2008 at 1:42 AM, Rick Bilonick <rab@xxxxxxxxxxxx> wrote:
OK, I downloaded SLED SP2 (as suggested by someone on this list) and
updated the HP 2133. This of course wiped out my wireless (apparently
HP/Novell are using a kernel module that you can see in SP2 but cannot
install) but I was able to install ndiswrapper and get the wireless
back.

I tried ssh and it worked right away. So I'm making a good bit of
progress. Thanks to every one who responded.

Rick B.

Out of curiosity, can you now edit ssh_config and sshd_config as root?

I could get in before, but not through the shell using vi or cat, only
using nautilus launched from a root shell. Now with SP2, I can view it
from a shell window even as a user.

That's just wrong.

Not being able to get there in a shell (without SP2) speaks to some
horrible borken stuff.


Do/Did you have SELinux options installed or something?



--
----------JSA---------
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >