Mailinglist Archive: opensuse (3437 mails)

< Previous Next >
Re: [opensuse] Eclipse 3.3 startup error.
  • From: Ales Nosek <anosek@xxxxxxx>
  • Date: Thu, 05 Jun 2008 08:26:47 +0200
  • Message-id: <48478727.6050703@xxxxxxx>
Daniel Antonio Peraza Cedrez napsal(a):
Hi there!. I have been trying to get Eclipse 3.3 CDT running under
openSUSE 10.2 AMD x64, but I get this error on startup:

Hi Antonio,

please, use the Eclipse packages from BS. You can download them from:

http://download.opensuse.org/repositories/home:/anosek/openSUSE_Factory/

Eclipse packages are divided into noarch and archdep. You need to install all
packages:

eclipse-jdt-3.3.2-88.2.noarch.rpm
eclipse-platform-3.3.2-88.2.noarch.rpm
eclipse-3.3.2-88.2.noarch.rpm
eclipse-pde-3.3.2-88.2.noarch.rpm
eclipse-source-3.3.2-88.2.noarch.rpm

libswt3-gtk2-3.3.2-89.1.i586.rpm
eclipse-archdep-platform-3.3.2-89.1.i586.rpm
eclipse-archdep-gtk2-3.3.2-89.1.i586.rpm

Links to projects:
https://build.opensuse.org/package/show?package=eclipse&project=home%3Aanosek
https://build.opensuse.org/package/show?package=eclipse-archdep&project=home%3Aanosek

Regards,
Ales
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups