Mailinglist Archive: opensuse (3437 mails)

< Previous Next >
Re: [opensuse] Eclipse 3.3 startup error.
  • From: Bogdan Cristea <cristeab@xxxxxxxxx>
  • Date: Thu, 5 Jun 2008 07:08:11 +0300
  • Message-id: <200806050708.11961.cristeab@xxxxxxxxx>
This didn't work for me either. Use Eclipse from openSuSE repo.

On Thursday 05 June 2008 01:05:13 you wrote:
I use Eclipse 3.3 on openSuSE 10.3 on Athlon64. Try to update your java
machine to v 1.6

I tried it before and didn't work.

To run Eclipse 3.3 first I downloaded the tarball from Eclipse.org and
then run the eclipse C executable, which should load the IDE but it
doesn't.



--
Bogdan Cristea
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References