Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
[opensuse] cannot connect to WLAN
  • From: Daniel Bauer <linux@xxxxxxxxxxxxxxxx>
  • Date: Tue, 3 Jun 2008 15:30:12 +0200
  • Message-id: <200806031530.12233.linux@xxxxxxxxxxxxxxxx>
Hello,

I have a weird problem with my WLAN - everything seems to work but I cannot
connect via WLAN to the Zyxel adsl modem/router anymore. I am here in
Barcelona/Spain and the telephone company telefonica supports only... well...

First (yesterday) everything was fine. Using KnetworkManager it just connected
wireless. Several times, also after reboots.

Today I didn see the WLAN of my modem anymore in the list of KNetworkManager.
So I called telefonica and they said, there might be too many users with the
same channel. So using a cable ethernet connection and via Web-Interface of
the Zyxel modem I changed the wlan-modem settings to another channel.

Now I can see the WLAN again, but I cannot connect. I know I have the right
password (it's printed on the modem and I doublechecked several times).

I see some other unsecured WLAN's here without a key, but I also cannot
connect to them.

I also tried to disable KNetworkManager, changed in Yast to "use ifup", then
tried with KInternet: same result.

Where can I search in my system to find out why it doesn't want to work
anymore? Are there any specific logs or log entries somewhere that could
help?

thanks for hints.

Daniel


--
Daniel Bauer photographer Basel Barcelona
professional photography: http://www.daniel-bauer.com
erotic art photos: http://www.bauer-nudes.com
Madagascar special: http://www.fotograf-basel.ch/madagascar/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >