Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse] wireless doesn't work in suse 11 RC1
  • From: "Masim \"Vavai\" Sugianto" <vavai@xxxxxxxxx>
  • Date: Tue, 3 Jun 2008 08:30:01 +0700
  • Message-id: <c06b3e390806021830t2e96925cwc0904b2be4d2b43@xxxxxxxxxxxxxx>
Hi Joe,

On Tue, Jun 3, 2008 at 8:12 AM, Joe Zien <jozien@xxxxxxxxxxx> wrote:

I installed SuSE 11 RC1 and everything except wireless works.
I have a ThinkPad T60 laptop with 11abg wireless card which works with
my default distro mepis 7.01 and wireless works "right out of the box".

This is what I tried:

yast 2 -- Network services: No wireless shown
Network Devices: No wireless shown
Network Settings: AR5212 802.11 abg -- NIC not configured

I have same problem with AR-5212. Wifi driver ath5k doesn't work. You
have 2 choice for this kind problem :

1. Manually install madwifi driver from tar.gz (madwifi.org), with
standar ./configure, make and make install. You must have gcc, make
and kernel-source for this

2. Marek Stopka has built madwifi driver for openSUSE. Please take a
look here :
http://www.m4r3k.org/english/opensuse-linux/madwifi-driver-for-opensuse-110/

I choose the first option and my AR-5212 worked flawlessly.

--
Best Regards,

Masim "Vavai" Sugianto
/************************************************************/
Blog (ID) : http://www.vavai.com/blog/index.php
Blog (EN) : http://www.vavai.net
Community : http://www.opensuse.or.id
/************************************************************/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References