Mailinglist Archive: opensuse (3065 mails)

< Previous Next >
Re: [opensuse]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 2 Jun 2008 00:53:41 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0806020036150.5576@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Sunday 2008-06-01 at 20:45 +0100, Richard Ibbotson wrote:

...

So, next up (after wasting time with Fedora - screams loudly) I tried
OpenSuSE 10.3 for AMD64. Worked first time. Printer prints. Rock
solid. Nvidia graphics card just works as well.

Until last Friday when after an update with YaST(2) I played a game of
Doom on my workstation. At the end of the game it exited abnormally
and the KDE screen came back up at about 640x480 resolution. Should
have been about 1400x1280 (or similar). Couldn't fix it. After a
reboot I find that X-windows and KDM/KDE try to start and then fall
over. Back to the black screen and command line. I use Alpine for
mail and so for me it's not too bad. However, the usual things like
OpenOffice.org and Inkscape are no longer accessible.

Can anyone out there suggest what could be wrong and how to fix it ?
I've tried the OpenSuSE rescue disk. It just bombs out. Can't start
YaST. Can't access and library in /usr/lib64/ since the update which
means that no part of the system can start or do anything. I can run
smart and update the system with that but even that complains and not
being able to access /usr/lib64/. Perhaps a chmod or chown in
/usr/lib64 might be of some use ? Below is the output of
.xession-errors............................

Maybe some files are missing or bad. I would try:

rpm --verify -a | less -S

and check the output (the explanation is in "man rpm"). If an rpm has missing or bad files, reinstall that rpm.

Also, run "rcrpmconfigcheck", which might list if some rpm has a config file that that didn't get installed or something (like your configuration file being replaced by a new one from the rpm).

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFIQyiDtTMYHG2NR9URAl42AJ9DVbBnOl+QjCD0X0zwHRd23oyAPgCeLZFO
0wCawtiT2+nkfdR41zs1S+8=
=YlR8
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References