Mailinglist Archive: opensuse (2778 mails)

< Previous Next >
Re: [opensuse] Bad Magic
On Wednesday 28 May 2008 07:35:29 pm Rajko M. wrote:
On Wednesday 28 May 2008 08:16:01 pm Carlos E. R. wrote:
The Wednesday 2008-05-28 at 18:07 -0700, Kai Ponte wrote:
Oh, my!

Didn't you know that [Alt][F7] returns to the graphics session? It
doesn't close anything.

LOL!

I do now. :)

I tried ctrl-alt-f1....f12 to no avail.

Argh. You learned it the hard way.

--
Cheers,
Carlos E. R.

Kai probably ran too fast over F7.

Well, I did it this time, but now I'm getting some other wierd errors. I
removed all but the update repository from my list.

Subprocess failed. Error: RPM failed: error: unpacking of archive failed:
cpio: Bad magic


---
setting /usr/bin/fusermount to root:trusted 4755. (wrong permissions 4750)
Finished.

2008-05-08 21:22:47 truecrypt.rpm installed ok
Additional rpm output:

IMPORTANT: Due to a bug in some Linux kernel versions, you may experience
a very low performance or stalling when writing data to a TrueCrypt volume.
This problem can be solved by upgrading your kernel to the latest version.



Huh?


--
kai
www.filesite.org || www.4thedadz.com || www.perfectreign.com
remember - a turn signal is a statement, not a request
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >