Mailinglist Archive: opensuse (2778 mails)

< Previous Next >
[opensuse] Bad Magic
I just ran the openSUSE updater. I got the folloiwng messages for the packages
it tried to update.

Installation of [S2:1][package]glibc-2.8-13.i686 failed:
(with --nodeps --force) Error: Subprocess failed. Error: RPM failed: error:
unpacking of archive failed: cpio: Bad magic (with --nodeps --force) Error
Installation of [S2:1


What's Bad Magic? It seems to reappear on many of the messages.


--
kai
www.filesite.org || www.4thedadz.com || www.perfectreign.com
remember - a turn signal is a statement, not a request
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups