Mailinglist Archive: opensuse (2532 mails)

< Previous Next >
Re: [opensuse] TV Capture
  • From: Mark Misulich <munguanaweza@xxxxxxxxxxxxxx>
  • Date: Thu, 01 May 2008 08:13:39 -0400
  • Message-id: <4819B3F3.3090906@xxxxxxxxxxxxxx>
Jos van Kan wrote:
Mark Misulich schreef:
Hi,
I am writing to ask for information and recommendations for shifting one
of my major computer tasks from WinXP to Opensuse.
I use an ATI TV Wonder Pro capture card to capture video input from old
videos which I play on a Video Player, to my hard drive. I use Nero to
capture the video, and then convert it so that I can write the file to
DVD. I have a number of older scientific videos which I can't easily
replace, so I am trying to convert them one by one to dvd. Everything
works ok on Windows, but I am trying to learn to do the same task on Suse.
I have spent a bit of time during the last year trying to find out how,
with negative results. I was able to watch the video input on the
computer when I ran 10.2, but now can't get that to work on 10.3. In
any event I couldn't find how to save the video to hard drive. I found
a few apps might let me watch and save the video on the computer, but
haven't been able to get them to work. Most won't pick up the tv input
from the capture card, others won't compile, others just don't work. So
if you have recommendations that would help me to accomplish my goal I
would appreciate it.

Thanks,
Mark

Can you play the TV output with mplayer? Because in that case you can save the
stream with the option -dumpstream to a file -dumpfile FILENAME

Since you did not tell which applications you tried it's kind of hard to suggest
something, because you may have tried that long ago.

Regards,
Hi,
I played around with Mplayer and VLC last night but without success. Mplayer only gives me snow, and VLC doesn't present any type of video screen. I will keep on trying to figure out what is happening.

Here is a list of the apps that I can remember that I have tried:

KDE TV picked up the video from the capture card in 10.2 but not in 10.3, but can't
see a way to save the video anyways.
XawTV doesn't pick up the video
FFTV won't compile from source, can install from a Mandrake rpm but won't open up,
so install must not be correct
MythTV beyond my ability in linux to get it installed and working
Cinellera I can install it from rpm but when I open it up on screen the program is froze and won't respond. I tried to compile it from source and it has a make error that prevents me from installing it.

I am pretty sure that I tried a couple of other apps last year but I can't remember what they are at the moment. That was in 10.2 so I can't go back and look to see what was installed.

Thanks,
Mark

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >