Mailinglist Archive: opensuse (2532 mails)

< Previous Next >
Re: [opensuse] 10.3 zypper unable to resolve kde4:stable:desktop
  • From: Adam Jimerson <vendion@xxxxxxxxxxx>
  • Date: Wed, 30 Apr 2008 20:35:37 -0400
  • Message-id: <200804302035.42839.vendion@xxxxxxxxxxx>
On Wednesday 30 April 2008 05:55:35 pm Lars Marowsky-Bree wrote:
On 2008-04-28T18:19:59, Adam Jimerson <vendion@xxxxxxxxxxx> wrote:
is the following a problem with my installation or something worth
filing a bug for? (On 10.3-i586)

4 Problems:
Problem: No valid solution found with just resolvables of best
architecture. Problem: kdelibs4 cannot be installed due to missing
dependencies
Problem: Can't satisfy requirement libakonadiprotocolinternals.so.0 for
libakonadi4-4.0.71-7.4.i586[kde4-desktop-stable]

Problem: libakonadi1 cannot be installed due to missing dependencies


No of the offered options allows it to construct a valid scenario; this
has been the case since Friday last week.

I had that same problem as well, I was able to get around that and update
KDE 4 from YaST Software management. At least your problem is not as bad
as mine was, Zypper started to uninstall the core kde4 packages as long
with kde 4's PIM and friends.

Well, yeah, that was one of the possible results when I experimented
with the various solutions zypper offered, but I somehow didn't pursue
that.

Indeed, yast2 sw_single was able to update all - if installed packages
just fine.

Afterwards, zypper also decided to play nice again.

Thanks, that was the hint I needed. ;-)


Regards,
Lars

No problem, glad that you got that fixed

< Previous Next >
List Navigation
This Thread
  • No further messages