Mailinglist Archive: opensuse (2348 mails)

< Previous Next >
Re: [opensuse] Failed upgrade to 11.0 Factory
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 3 Apr 2008 17:49:26 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0804031743340.2816@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



The Thursday 2008-04-03 at 09:39 +0700, Masim "Vavai" Sugianto wrote:

I tried to upgrade my home openSUSE box to 11.0 factory as described

This might not be wise; I hope it is not your production system. You must be aware that "factory" means "problems", which you are expected to solve or help to solve by reporting in the proper place.

I got an error while running "zypper dup" :

You'd better ask about factory problems in the factory mail list. There you will find people that know a lot about the factory version.

I try to remove the package with 'rpm -e yast2-trans-en_US' then run
zypper dup again but it still failed with same error. is there any
solution for this matter ?

Dunno. Try later. Perhaps the mirror was not up to date, or you got factory in the state of rebuilding packages. Contents change every hour, almost.

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

iD8DBQFH9PyItTMYHG2NR9URAipDAJ4osn7DHsvYYDeoVeCHcParpSzgDQCffXwO
2Mo4zgc2fxXIIe46Oyt6MZg=
=8nij
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >