Mailinglist Archive: opensuse (2348 mails)

< Previous Next >
Re: [opensuse] Does SUSE support Postfix PCRE tables?
  • From: Sloan <joe@xxxxxxxxxx>
  • Date: Wed, 02 Apr 2008 16:21:47 -0700
  • Message-id: <47F4150B.6000409@xxxxxxxxxx>
Joe Morris wrote:
On 04/03/2008 07:00 AM, Jason Bailey, Sun Advocate Webmaster wrote:
There are no other postfix rpm packages. There is only one.

This is what I see often in my logs:
Apr 1 22:26:25 fs2 postfix/postmap[23703]: fatal: dict_open: unsupported dictionary type: pcre: Is the postfix-pcre package installed?

What should be in that dynamicmaps.cf? If I back up what I have and try entering the data manually into the cf file (and then re-postmap it), maybe it would work? Is it worth a try?
Not the best answer, but have you checked
http://download.opensuse.org/repositories/server:/mail/ for your version. They list SLES-9 and SLE10. I think Sandy has you on the right road to find your problem, but just in case, you should find a version of postfix there that would also get you going.

So, download.opensuse.org hosts SLES 10 builds now?

Joe

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >