Mailinglist Archive: opensuse (2348 mails)

< Previous Next >
[opensuse] firefox upgrading problem
Hey, guys

I got a firefox update failure today when I tried to install packages
from yast2 (software management-package-all packages-update if newer
version is available). The error message is below. So whats wrong? Is
this a bug or something else?

BTW, I could not use gmail.com to send email to this list but I do can
use evolution. So anyone knows how to deal with this?

Thanks,
Shuai
=====================
Subprocess failed. Error: RPM failed: Usage:
usr/bin/update-mime-database
[-hvV] MIME-DIR
No directories in update-desktop-database search path could be
processed and
updated.
error: %postun(MozillaFirefox-2.0.0.12-5.1.i586) scriptlet failed, exit
status 1


---
No directories in update-desktop-database search path could be
processed and
updated.
error: %postun(MozillaFirefox-2.0.0.12-5.1.i586) scriptlet failed, exit
status 1

2008-04-01 11:57:40 MozillaFirefox-translations-2.0.0.13-1.1.i586.rpm
installed ok
2008-04-01 13:31:02 MozillaFirefox-2.0.0.13-1.1.i586.rpm install failed
rpm output:
Usage: usr/bin/update-mime-database [-hvV] MIME-DIR
No directories in update-desktop-database search path could be
processed and
updated.
error: %postun(MozillaFirefox-2.0.0.12-5.1.i586) scriptlet failed, exit
status 1
--
0101 1001 0111 0101 0010 1100 0010 0000 0101 0011 0110 1000 0111 0101
0110 0001 0110 1001 0000 1101
0101 0100 0110 0101 0110 1100 0011 1010 0010 0000 0010 1000 0011 1001
0011 0000 0011 0010 0010 1001 0011 0100 0011 1000 0011 1001 0011 0000
0011 0100 0011 0001 0011 1000 0000 1101
0100 1001 0010 0000 0100 1100 0110 1111 0111 0110 0110 0101 0010 0000
0100 1101 0111 1001 0010 0000 0101 0111 0110 1001 0110 0110 0110 0101
0010 0001

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups