Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Thunderbird does not launch Firefox
  • From: Oddball <monkey9@xxxxxx>
  • Date: Thu, 27 Mar 2008 10:47:00 +0100
  • Message-id: <47EB6D14.8030705@xxxxxx>
Wolfgang Rosenauer schreef:
Fred A. Miller wrote:
Wolfgang Rosenauer wrote:

[snip]

2.0.0.12 of both Firefox and Thunderbird?
From where did you get these?
Are all RPM dependencies fulfilled?
Do you use Gnome or KDE (or anything else)?

What is the output of:
gconftool-2 -g /desktop/gnome/url-handlers/http/command

I have the same problem in T-bird.

Very interesting.....I have: /local/firefox-4.0-beta/firefox "%s"

Now, this laptop has a FRESH install of 64-bit 10.3 with updates.....that's it. I've NOT added anything except what is on the normal update sites.

That's the output of the gconftool-2 command?
That is really weird.

What you can try is to open Firefox go to the preferences and check manually if Firefox is set as default browser. It should offer to set itself if it's not and so let it do it.
Check again afterwards.

Wolfgang
That was the case, and yes now it works again.
This setting must have been changed somewhere, and not by my doing, because i have allways used FF, as long as i can remember....

--

Enjoy your time around,


Oddball (Now or never...)


Besturingssysteem: Linux 2.6.25-rc5-git2-5-default x86_64
Current user: oddball@AMD64x2-sfn1
System: openSUSE 11.0 (x86_64) Alpha3
KDE: 4.00.66 (KDE 4.0.66 >= 20080313) "release 6.1"

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >