Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Firefox 3 beta
  • From: kanenas@xxxxxxxxxxxxx
  • Date: Mon, 24 Mar 2008 07:15:53 -1000
  • Message-id: <200803240715.53950.kanenas@xxxxxxxxxxxxx>
On Monday 24 March 2008 04:51:24 am Joe Morris wrote:
On 03/24/2008 10:38 PM, Greg Freemyer wrote:
On Fri, Mar 21, 2008 at 8:09 AM, Oddball <monkey9@xxxxxx> wrote:
http://java.com/en/download/installed.jsp

Just tried this with FF3B4 64-bit. Per Yast I had JRE 1.5 from Sun
installed.

No joy.

I tried installing 1.6 in addition, still no joy. I got both JRE's
from the official 10.3 repositories, so it may be that there is an
update somewhere to work with FF3B4.

You have probably installed a 32 bit java plug-in and are using a 64 bit
browser. Get the 1.7 iced tea java and 64 bit plugin from the factory
repository, and it will work. It did here, running 64 bit FF3B4, and
1.7 iced tea java on 10.3 x86_64.

--
Joe Morris
Registered Linux user 231871 running openSUSE 10.3 x86_64

what i accidentally discovered is that the *java* version must be the i586
vesrion in order for the javaplugin to work. nsplugin wrapper takes care of
the 32/64 bit browser issue, but nothing to my knowledge takes care of the
32/64 bit issues between java and javaplugin. after that little discovery i
found that even the 1.5 plugin is better than the so called 1.7 ice-pack.
so, fire up yast 2, software updates, click on java, then click on versions in
the bottom window to see what's installed, click on the i586 version and away
you go...
d.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >