Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Permission problem while accessing a folder mounted with CIFS
  • From: "John Andersen" <jsamyth@xxxxxxxxx>
  • Date: Mon, 17 Mar 2008 13:56:34 -0700
  • Message-id: <60fb01490803171356y36ab3daex41d945eeafe62e32@xxxxxxxxxxxxxx>
On Mon, Mar 17, 2008 at 1:44 PM, Alexander Winizki <awinizki@xxxxxx> wrote:

I have already worked through the mount.cifs man page trying out all the
options - no use. My last attempt was:
bigblue:/ # mount -t cifs //dreambox/harddisk /mnt/dreambox --verbose -o

user=root,password=******,noperm,domain=minander,uid=0,gid=0,file_mode=0777,dir_mode=0777,noacl,rw

Uid=0,GID=0 ?????

That seems odd, have you experimented with that?


Another thing that I have noticed is that specifying a wrong password
does not produce an error message -

Well thats what you get with security=share and a wide open guest account.

That old version of samba may be confused by cifs. Did I miss a post in
this thread where you indicated smbmount worked or not?

--
----------JSA---------
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups