Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Google Earth problem
  • From: "Bikram Chatterjee" <razorpeak@xxxxxxxxx>
  • Date: Tue, 11 Mar 2008 22:48:45 +0530
  • Message-id: <1de55ade0803111018q79ea35f7w1debdad27c59e15e@xxxxxxxxxxxxxx>
I am just curious. But as GE used to work on 10.2 the dri option must
be there. I have just updated to 10.3; does SuSE updates rewrites
xorg.conf?

On Tue, Mar 11, 2008 at 9:21 AM, Rajko M. <rmatov101@xxxxxxxxxxx> wrote:
On Monday 10 March 2008 10:32:14 pm Bikram Chatterjee wrote:
> Thanks to all... It worked.

Good.



> Just to follow up...
>
> > What happened with command 'zypper up'?
> > Have you updated system?
>
> zypper up -- is telling that nothing new to update
>
> > Have you included
> > Load "dri"
> > like this:
> >
> >
> > Section "Module"
> > Load "dbe"
> > Load "type1"
> > Load "freetype"
> > Load "extmod"
> > Load "glx"
> > Load "dri"
> > EndSection
> >
> > Does that change anything?
>
> Bingo. That was the lost magic.

Well, bugreport https://bugzilla.novell.com/show_bug.cgi?id=303952 is about
Intell graphic adapters, but it affected nvidia as well. It is still opened
for Intel, but it seems solved for nvida cards (like mine)as they don't need
Load "dri"
anymore to have proper 3D.

Anyway, have a fun.



--
Regards, Rajko.
See http://en.opensuse.org/Portal
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups