Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Which MP3 player?
  • From: Kevin Dupuy <kevindupuy@xxxxxxxxxxxxx>
  • Date: Sun, 9 Mar 2008 21:57:14 -0500
  • Message-id: <2659E006-C06F-486A-A3FA-1F73631C61F7@xxxxxxxxxxxxx>
On Mar 9, 2008, at 5:11 PM, M. Skiba wrote:

Am Sonntag, 9. März 2008 16:15:09 schrieb Clayton:
iPods will work as long as you connect the iPod at least once to a
Windows PC or Mac to initialize it. Once initalized, iPods work fine
with Amarok and GTKPod
Didn't Apple encrypt the player-database of the latest iPod generation?
Which caused troubles/inaccessabillity with GTKPod?

Greetings
Michael

Yes. Apple encrypted the database with a numerical hash in the 6th generation iPod Classics and Nanos. It has since been broken.

The iPhone and iPod touch have only limited support under Linux right now. GTKpod has more information on how to get those to work.

I have an iPod (5th gen. video) and when I get a new MP3 player, I hope for it to not be an iPod. THe trouble is, yes, there are players that are better in many ways than the iPod, but in terms of interface, hardware look and use, and the 'pretty' factor, which are important to most people (and me), the iPod is still king (with maybe the equally locked down Zune a second)

--
Kevin "Yo" Dupuy | Linux Mail: <kevin.dupuy@xxxxxxxxxxxx>
Swift Change for a Green Future: Kat Swift for President
<VoteSwift.org>




--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups