Mailinglist Archive: opensuse (3354 mails)

< Previous Next >
Re: [opensuse] K3B 1.0
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Tue, 20 Mar 2007 09:21:53 -0400
  • Message-id: <200703200921.53330.penguin0601@xxxxxxxxxxxxx>
On Tuesday 20 March 2007, John Andersen wrote:
> On Tuesday 20 March 2007, Phil Burness wrote:
> > Just done a smart update / upgrade and now K3b willnot work with
> > MP3's. It tells me to install the mad package and I have
> > mad-0.15.1b-1.pm.3 installed.
> >
> > I'm running SuSE 10.1, is there an update to mad somewhere?
>
> So how did smart install something with a missing dependency?
>
> To be more specific, were you trying to burn a music CD out
> of Mpeg files? or were you trying  to burn a data cd out of
> mpeg files?
>
> I just burned a music cd from mpegs fine with k3b but
> I installed with yast rather than smart.

=========

Because "mad" is not a dependency for k3b.  Also, is it possible it 
upgraded from a SuSE repository?  If so, you need the Packman build of 
the new k3b for everything to go back to normal.

bye
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >