Mailinglist Archive: opensuse (3351 mails)

< Previous Next >
Re: [opensuse] Retaining the correct timestamp
  • From: Basil Chupin <blchupin@xxxxxxxxxx>
  • Date: Sat, 17 Mar 2007 23:49:28 +1100
  • Message-id: <45FBE3D8.2020502@xxxxxxxxxx>
Carlos E. R. wrote:
Hash: SHA1

The Saturday 2007-03-17 at 23:09 +1100, Basil Chupin wrote:

It keeps the timestamp for me. Just tried to make sure.
Thank you, Carlos! You've given me the hint which has solved my problem.

When copying a directory from one computer to another I have been deselecting
the "preserve Attributes" because I am copying files from one user's Home
directory to be copied into another users Home directory on the other computer
(I am a (different) user on 2 different computers- if you follow what I mean).


Deselecting the attributes is what is causing the timestamp to be altered on
the copied files. Now that I have left this "preserve Attributes" ticked all
files have retained their original timestamps.

But maybe now the ownership is wrong.
As root, 'chown -R username.groupname <directory_name>' will fix this hassle although from what I saw a little while back the ownership appeared to be OK but I will check again later today.


Never believe anything until it's been officially denied.

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups