Mailinglist Archive: opensuse (3351 mails)

< Previous Next >
Re: [opensuse] Retaining the correct timestamp
  • From: Basil Chupin <blchupin@xxxxxxxxxx>
  • Date: Sat, 17 Mar 2007 23:09:41 +1100
  • Message-id: <45FBDA85.3020102@xxxxxxxxxx>
Carlos E. R. wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Saturday 2007-03-17 at 19:01 +1100, Basil Chupin wrote:

I normally use mc (midnight commander) and unfortunately it doesn't have an
option equivalent to -p so I now have to adapt myself to using a command line
for copying <sigh...messy, with lots of typing.......>. (Anyone know of a
'fox' for mc to put in this cp's -p option?)

It keeps the timestamp for me. Just tried to make sure.

Thank you, Carlos! You've given me the hint which has solved my problem.

When copying a directory from one computer to another I have been deselecting the "preserve Attributes" because I am copying files from one user's Home directory to be copied into another users Home directory on the other computer (I am a (different) user on 2 different computers- if you follow what I mean). Deselecting the attributes is what is causing the timestamp to be altered on the copied files. Now that I have left this "preserve Attributes" ticked all files have retained their original timestamps.

Again thanks for the "push" in the right direction <g>.

Cheers.


--
Never believe anything until it's been officially denied.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups