Mailinglist Archive: opensuse (3182 mails)

< Previous Next >
[opensuse] Installation problem with Linux Format dvd version 10.2
  • From: scsijon <scsijon@xxxxxxxxxxxxxx>
  • Date: Thu, 15 Mar 2007 20:36:58 +1100
  • Message-id: <200703150937.l2F9bpEK015789@xxxxxxxxxxxxxxxxxxxx>
Hopefully someone will put me straight from a start.

Have:Dell Inspiron 8000

was: dual 7.2 / windows me

Had no problem installing and was working ok.


Decided to delete contents of 7.2 as the psrtitions were no longer in use and
install 10.2 from Feb 2007 Linux Format DVD (LXFDVD89)

Gets to the package installation step and errors

Base message: insert 20070315-094527 CD1

Detailed message: Failed to mount cd:///?devices=/dev/hdb: mount media failed


cdrom is /dev/hdb

listed as /dev/hdb cdrom,dev3:64
model "matshitadvd-ram uj-840s"
revision 1.0
driver piix_ide


checked this in loaded drivers and this driver is loaded.

the dvd worked as the dvd started from that so it shouldn't have failed

I have looked at laptop page and bugzilla and can't see anything.


I had expected modem problem as it uses a LT winmodem driver but not a problem this early


any ideas please

thanks in advance

scsijon


--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.11/721 - Release Date: 13/03/2007 4:51 PM


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages