Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] list version of OpenSUSE using php 4.x
  • From: "Cristian Rodriguez R." <judas_iscariote@xxxxxxxxxxxxx>
  • Date: Fri, 09 Mar 2007 18:24:13 -0300
  • Message-id: <45F1D07D.8090101@xxxxxxxxxxxxx>
jdd escribió:
> Michael Skiba wrote:
> 
>>> I was wondering what was the last version of OpenSUSE using php4.x?
> 
> I think 10.0 - I can't find php4 on 10.1 and used it on 10.0

Yes, and is currenlty, no longer supported.


> php4 and php5 are uncompatible (you can't have the two on the same
> install - some modern apps need php5) and php4 is no more available
> through Yast.

That's incorrect, you can run PHP4 and PHP5 at the same time, one using
apache module and other using fastcgi.

> 
> This is an issue, because there is at least on critical bug in php5 I
> can't cope with that was not in php4...
> 

jdd what the hell are you talking about ?



< Previous Next >
Follow Ups