Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] [maybe OT] Mic on Skype won't work
  • From: "Mark Goldstein" <goldstein.mark@xxxxxxxxx>
  • Date: Wed, 7 Mar 2007 20:31:21 +0200
  • Message-id: <1d8633230703071031r7f4109eer52bc94e17c4918cc@xxxxxxxxxxxxxx>
On 3/7/07, Martin Mielke <m_mlk@xxxxxxxxx> wrote:
the mic won't work on openSuSE 10.2 when using the latest Skype version for Linux. That is, I can hear the other party but they can't hear me at all.

Reading on the Skype forums I found this:
http://forum.skype.com/index.php?s=9147fe18079ca59d058dcf0983dc5385&showtopic=66544

and that leads me to:
http://forum.skype.com/index.php?showtopic=66109

so... I double-checked with alsamixer and kmix that nothing needed was muted or disabled. And yes, cables are correctly plugged :-)

Afterwards I also tried downgrading to Skype 1.2.x ... but it still doesn't work as it should.
I also tried with the OSS wrapper aoss, just in case, with no luck at all...

Then I fired up krecord and checked that it was possible to record/playback my own voice

Has anyone found a solution for this??

Hi Martin,

I have almost :-) no problem with OpenSuSE 10.2/KDE/Skype
1.3.0.53/Realtech onboard AC'97 audio chip with ALSA driver.

I mean, I just need to select MIC Boost, Capture control and set MIC
control to max volume, and i works.

Regards,
Mark



--
Mark Goldstein
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References