Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
Re: [opensuse] Xfce 4.4 disaster with OpenSuSE-factory
  • From: "Horst G. Burkhardt III" <horst@xxxxxxxxxxx>
  • Date: Wed, 7 Mar 2007 20:53:14 +1100 (EST)
  • Message-id: <Pine.LNX.4.63.0703072051020.31158@xxxxxxxxxxxxxxxxxxxxxx>
In my opinion, YaST often breaks more than it fixes. And on my system it's 
a right memory hog.

But if you can provide simple instructions on how to make yast use the 
opensuse-factory sources on ftp5.gwdg.de and how to get Xfce using it, 
I'll give it a jolly good college try.

--
/---"Horst G. Burkhardt III"---------------------\
|  There's no place like localhost  (127.0.0.1)  |
|  http://pandora.k9-net.org/ ;<- My Website      |
\--------------------------<horst@xxxxxxxxxxx>---/

On Wed, 7 Mar 2007, Goksin Akdeniz wrote:

> Hi there,
> >
> > Any help would be really appreciated. I'm told the missing package would
> > be something like `xfcegui4-devel' - if the situation has since been
> > rectified please let me know. Also, any workarounds would be appreciated.
> >
> I installed xfce using YAST. YAST Software Managment module solved the problem 
> due to earlier versions are included in the CD/DVD and Packman rpos etc.
> 
> I selected all the packages I needed and installed them via YAST. After all is 
> installed I run rug (Novell-zenworks cli tool) and checked any updates are 
> available. If there are any rug will install them. 
> 
> I run smart but sometimes YAST fixex all. I hope it works for you.
> -- 
> Goksin Akdeniz
> 
> www.enixma.org
> www.linuxnet.com.tr
> 
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups