Mailinglist Archive: opensuse (3135 mails)

< Previous Next >
[opensuse] Xfce 4.4 disaster with OpenSuSE-factory
  • From: "Horst G. Burkhardt III" <horst@xxxxxxxxxxx>
  • Date: Wed, 7 Mar 2007 19:06:31 +1100 (EST)
  • Message-id: <Pine.LNX.4.63.0703071901480.30579@xxxxxxxxxxxxxxxxxxxxxx>
Hi. I posted this a while ago and got no reply.

There is a _huge_ problem with the Xfce packages in -factory.

Computing transaction...                                                                                                    
error: Can't install xfce-mcs-manager-devel-4.4.0-5@i586: no package 
provides libxfcegui4-devel >= 4.3 

^^ that is the message i get when trying to install xfce 4.4 (with devels) 
using smart.

Before you flame me, _yes_ I understand the situation, _no_ it's not 
possible for me to use bugzilla, _yes_ i do _need_ xfce _and_ its devel 
packages.

Any help would be really appreciated. I'm told the missing package would 
be something like `xfcegui4-devel' - if the situation has since been 
rectified please let me know. Also, any workarounds would be appreciated.

--
/---"Horst G. Burkhardt III"---------------------\
|  There's no place like localhost  (127.0.0.1)  |
|  http://pandora.k9-net.org/ ;<- My Website      |
\--------------------------<horst@xxxxxxxxxxx>---/
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups