Mailinglist Archive: opensuse (2982 mails)

< Previous Next >
Re: [opensuse] FreeNX problem on 10.2 nxclient rendering issue
  • From: Carlos F Lange <carlos.lange@xxxxxxxxxxx>
  • Date: Sat, 3 Mar 2007 08:25:10 -0700
  • Message-id: <200703030825.10390.carlos.lange@xxxxxxxxxxx>
Unfortunately I cannot help the original poster (Sunny), since the use 
of nxclient-1.5.0-135.i386.rpm solved our problems in Suse 10.1.

On Sunday 25 February 2007 23:34, tleslie wrote:
> On a fresh 10.2 install
> my nxclient 2.1.0-11 works, in that i get to the window desktop on a
> remote server (running  nxserver/node),
> but its broke,
> objects come up from the windows desktop as blocks,
> no print, etc,

I had one student with the same symptoms using the nxclient1.5 in 
Windows from home. We suspected his graphic card was too old and the 
problem improved when he replaced his card (windows were not black 
anymore, just some menus and a graphic output field).
The problem was completely solved when he connected to an older 
workstation in my lab, instead of the better one he uses to run the 
simulation. The 100 Mb LAN is sufficient to run "remotely" from the old 
box within the lab and he sees the complete graphical interface.

> i tried it out of compiz, still doesn't work.
>
> Not sure why you were not able to get past the connection phase,
> but when you do, you are probably then going to see the same issue
> i see, which is the rdp is screwed up in its rendering.

This only happened in one case out of 8 (openSuse 9.3, 10.1 and Windows 
clients) here.

> I have licensed copies, I am going to get no-machine to check it
> out once i can put together the logs and shit they require,
> but i am not sure they have to support opensuse 10.2
> as they don't have it listed (at least when i looked last).

Any useful feedback from NoMachine?

Carlos FL
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages