Mailinglist Archive: opensuse (2982 mails)

< Previous Next >
Re: [opensuse] nvidia-gfx-kmp-bigsmp
  • From: Kenneth Schneider <suse-list3@xxxxxxxxxxxxx>
  • Date: Fri, 02 Mar 2007 16:30:25 -0500
  • Message-id: <1172871025.15398.15.camel@xxxxxxxxxxxxxxxxx>
On Fri, 2007-03-02 at 14:31 -0600, Mike Harris wrote:
> Can some one tell me the meaning of this YAST Conflict error message?
> I'm just trying to get 3D working on my old NVIDIA on-board graphics card,
> which is an NVIDIA nForce2 IGP.
> 
> Here is my platform:
> OS:  Linux 2.6.18.2-34-default i686
> System:  openSUSE 10.2 (i586)
> KDE:  3.5.5 "release 45.2"
> 
> 
> #### YaST2 conflicts list - generated 2007-03-01 22:01:56 ####
> 
> nvidia-gfx-kmp-bigsmp-1.0.9631_2.6.18.2_34-0.1.i586[20070222-211824] cannot
>  be installed due to missing dependencies
>     There are no installable providers of kernel-bigsmp for
> nvidia-gfx-kmp-bigsmp-1.0.9631_2.6.18.2_34-0.1.i586[20070222-211824]
>     Conflict Resolution:
>         ( ) do not install nvidia-gfx-kmp-bigsmp
>         ( ) Ignore this requirement just here
> 
> #### YaST2 conflicts list END ###
> 

Linux 2.6.18.2-34-(default) i686 is not the same as
nvidia-gfx-(kmp-bigsmp). You need to select the nvidia driver that
matches your installed kernel. Here you have the "default" kernel
installed and you are trying to install a driver for the "kmp-bigsmp"
kernel.

-- 
Ken Schneider
UNIX  since 1989, linux since 1994, SuSE  since 1998

-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References