Mailinglist Archive: opensuse (3019 mails)

< Previous Next >
Re: [opensuse] Help needed on FIrefox/Internet connection in OpenSuse 10.2 x86_64
  • From: "Ramachandran ms" <ramachandranms@xxxxxxxxx>
  • Date: Wed, 14 Feb 2007 21:11:31 +0530
  • Message-id: <bc106ca70702140741q79837bfbidc6a9da6e2db5645@xxxxxxxxxxxxxx>
On 2/14/07, Russell Jones <russell.jones@xxxxxxxxxxxx> wrote:
Ramachandran ms wrote:
> I am having a strange probelem that i am not able to sort out
> myself. Please redirect me if i am posting this in a wrong forum. I
> have installed OpenSuse 10.2 x86_64 version for which i downloaded the
> DVD. All the installation went fine and i am able to connect to the
> internet through konqueror. I am using an ADSL connection through
> Hauwei router.
>
> The strange thing is that i am able to connect to google alone
> from my firefox and no other links from there works. Also not able to
Can you do searches on google, or do you just see the front page? What
are your network settings?

Russell Jones


I am able to do search the google, but not able to open the links listed there.

Since my konqueror worked, i didnt change andy settings in the
firefox. also i downloaded the 2.0.0.1 version and ran with the same
problem. Any how i didn't upgrade the existing firefox installation.
Now i have two versions of firefox in my system and both of them do
not run.

Also i am a little curious about the yast not connecting to the
internet. But i am able to ping internet sites from konsole.

Do i need to trace anything and post here ? please advice.. i really
need to connect to the internet to stay updated. i dont want to
download DVD's all the time.

Thanks,
Ramachandran m s.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups