Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
Re: [opensuse] video looking for Windows Media Player 9 or above [SOLVED]
  • From: kanenas <kanenas@xxxxxxxxxxxxx>
  • Date: Thu, 1 Feb 2007 22:59:49 -1000
  • Message-id: <200702012259.49810.kanenas@xxxxxxxxxxxxx>
On Sunday 28 January 2007 18:31, Robert Lewis wrote:
> Robert Lewis wrote:
> > Any suggestions for how to get video working on sites that return:
> >
> > The CNN.com video experience is optimized for Windows Media Player 9 or
> > above.
> > We are unable to determine the version of Windows Media Player installed.
> >
> > If you choose to not upgrade your player to Windows Media Player 9 or
> > above your overall experience may be affected. You may continue to veiw
> > the Video without a player upgrade, although you may be prompted to
> > install a Microsoft
> > Windows codec in order to do so.
> >
> > Mplayer did come up but went into a continuous loop and never played the
> > video from this site. Does anyone have this working?
> >
> > http://www.cnn.com/video/
> >
> > Click on any of the videos on the right hand side will probably reproduce
> > the issue I am talking about.
> >
> > Bob
>
> Thanks to everyone who responded and the great ideas and fixes.f
> However, I ended up noticing that an RPM I had for 10.1 called
> kaffeine-mozilla from packman was missing from packman 10.2.
> So I wrote the maintainer who was kind enough to make it available.
> Thought you all would like to know. This worked fine for me.
>
> Cheers,
> Bob
Thanks, you got cnn going for me:)
Now on to Fox, abc, cbs, nbc and pbs:)) (on an x86-64 running 64 bit suse
10.2. any ideas there?
thanks,
d
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups