Mailinglist Archive: opensuse (2224 mails)

< Previous Next >
[opensuse] VMWare and kernel Version
  • From: "Brett I. Holcomb" <brettholcomb@xxxxxxxxxxxxx>
  • Date: Thu, 1 Feb 2007 23:48:12 -0500
  • Message-id: <200702012348.12870.brettholcomb@xxxxxxxxxxxxx>
I have built a kernel (2.6.19.1) by downloading the kernel tarball from
kernel.org. I've booted up and am running it. I am attempting to install
VMware server but it complains about the fact my running kernel version
doesn't match the headers version. If I were running the originial SUSE
kernel I'm supposed to be able to do a make cloneconfig and all will be well.
Lacking that the docs indicate that I need the headers and source. I thought
that's what I had when I got the tarball from kernel.org.

Where do I get the kernel source package that matches 2.6.19.1? Yast doesn't
find any packages for this version or one even close - it's stuck at
2.16.x.y?

Thanks.

--

Brett I. Holcomb
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups