Mailinglist Archive: opensuse (2063 mails)

< Previous Next >
Re: [opensuse] device.map - Darryl/Carl/Boyd
  • From: "Charles R. Buchanan" <charles@xxxxxxxxxxxxxx>
  • Date: Wed, 31 Jan 2007 21:41:46 -0800
  • Message-id: <20070131212502.5198.CHARLES@xxxxxxxxxxxxxx>

On Wed, 31 Jan 2007 16:09:46 -0600, Darryl Gregorash <raven@xxxxxxxxxxxxx> took time to say the following:


(^_^)This entire thread has been very confusing and puzzling. I have never
(^_^)seen any reports of this kind of behaviour in the grub install routines,
(^_^)nor have I ever encountered a problem with those routines myself. The
(^_^)only thing that comes to mind is that Charles might have inadvertently
(^_^)interrupted the bootloader routine when he installed his system (unless
(^_^)he sought to modify it manually, and made an error that Yast did not
(^_^)catch -- no extra computer here to test out that possibility). I
(^_^)certainly do not think it is an installation bug.

You know, these things just seem to happen only to me! :-( I would say
in the past four years, I have installed many different flavors of Linux,
and this is the first time anything like this happened. Never had a
problem installing the bootloader. Whether it was lilo or grub. As far
as installation interuptus, nope, I've always let it do its thing. Like
Carl, I'm a trusting soul! :-) I mean, why would this install be any
different than the others was the mindset. I had no reason to think it
would have all these problems.



Too many people spend money they haven't earned to buy things they don't want, to impress people they don't like.
-Will Rogers

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >