Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] Re: POP3 mail server
  • From: Sandy Drobic <suse-linux-e@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 31 Jan 2007 23:54:47 +0100
  • Message-id: <45C11E37.1080708@xxxxxxxxxxxxxxxxxxxxxxx>
Chuck Davis wrote:
It's really annoying when what worked with 10.1 does not work with 10.2!

I have postfix working and mail is arriving at my server.

I installed the imap package and POP3 is running on port 110 per nmap.

I created a certificate as I have in the past and as is currently
documented in the mail HOW-TO @ opensuse.org.

And what did you do with the certificate?

Attempting to configure Kmail: Set up a POP3 account. On the Extras
page "Check what the server supports" reports "Use TLS" and
Authentication: "Clear Text".

Attempting to connect gives error: "Could not connect to host Your
POP3 server does not support TLS. Disable TLS if you want to connect
without encription"

Disabling TLS on the Extras tab and reconnecting results in: "Coult
not login to myserver. The server said: 'Unknown AUTHORIZATION state
command'".

I've been unsuccessful finding any config files for POP3 that would
let me enable TLS.

Take a look at /etc/imapd.conf, it is also responsible for POP3.

Sandy

--
Sandy

List replies only please!
Please address PMs to: news-reply2 (@) japantest (.) homelinux (.) com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References