Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
[opensuse] SOLVED: Did smbfs really disappear in 10.2?
  • From: Simon Roberts <thorpflyer@xxxxxxxxx>
  • Date: Wed, 31 Jan 2007 09:35:53 -0800 (PST)
  • Message-id: <20070131173553.82645.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
----- Original Message ----
> I just came to try to make an SMB mount (looking to copy my girlfriend's files over from her I-hope-soon-to-be-old Windows machine) and in response to my attempt to do mount -t smbfs... I get prompted for a password for the remote machine (currently blank) and then the system responds with:
>
> ERROR: smbfs filesystem not supported by the kernel
> Please refer to the smbmnt(8) manual page
> smbmnt failed: 255

Use "cifs" instead, which has replaced smbfs.

Ciao, Marcus
-----------------------------------------------------------

That solved it. Thanks :)

Simon









____________________________________________________________________________________
Cheap talk?
Check out Yahoo! Messenger's low PC-to-Phone call rates.
http://voice.yahoo.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages