Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
[opensuse] Please help with Suse 10.2 install
  • From: Emily Berk <emily@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 30 Jan 2007 12:49:22 -0800
  • Message-id: <5.0.2.1.2.20070130124758.0376a710@xxxxxxxxxxxxxxxxxxxxxx>
I am a pretty new Linux administrator, and after repeated tries have not been able to install Suse 10.2 on my fairly old (~4-5 years old) IBM eServer xSeries 200 (which seems to be on the supported list, but I'm not sure).

When I install Windows, any version, there's no problem -- mouse, keyboard, CD, connection to Internet -- everything works fine. I once successfully installed Caldera Linux and again all the peripherals seemed to work fine.

But when I boot to the Suse Install CD 1, the menu shows up but the keyboard and mouse don't work.

SO, I tried booting to the non-graphical install on the same CD. And I've tried every option -- linux, noacpi, nolapic, failsafe, memtest.

Each time, it displays "Loading linux .."

Just those two dots and then -- nothing happens.

I've looked but have not found a lot of information on troubleshooting a Suse installation, aside from the suggestion to try the non-graphical installation.

Is there some way to install Suse Linux from Windows?

Or, other suggestions?

TIA,

Emily

Emily Berk
http://www.armadillosoft.com


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >