Mailinglist Archive: opensuse (4656 mails)

< Previous Next >
Re: [opensuse] Still trying to get DVD to work
  • From: Hans van der Merwe <hvdmerwe@xxxxxxxxxxxxxx>
  • Date: Tue, 30 Jan 2007 15:33:51 +0200
  • Message-id: <1170164031.7970.0.camel@xxxxxxxxxxxxxxxxxxxxx>

On Tue, 2007-01-30 at 07:28 -0600, Stevens wrote:
> On Tuesday 30 January 2007 03:59, Niels Øtergaard Kjær wrote:
> >
> > On my DVD-icon I only have lrw-rw----+ permissions
> >
> >
> > and /media/dvdrecorder drwxr-xr-x.
> >
> > my dir /media is emty and no dvdrecorder at all
> >
> > So which parts of Russ' suse10.2 is activated since he has more
> > permissions than I have, seen with mouse over the dvd icon.
> >
> > what is my suse10.2 missing since there are no dvdrecorder ? Rhus have
> > x xr wx permissions extra.
> >
>
> Niels, thank you! I was beginning to think that my puter was the only one
> with the problem. It is good (for my peace of mind) to know that the
> problem exists somewhere else.
>
> For those of you on the list who are Suse developers, I have gone so far as
> to reformat my root partition and completely re-install Suse 10.2 and have
> had the same result: the system will NOT automount dvd media.
>
> Fred
>

Sorry, havent really followed this thread, but have you posted some
debug info yet.
/var/log/messages (last part, and after you have inserted the disk)



E-Mail disclaimer:
http://www.sunspace.co.za/emaildisclaimer.htm
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups